Warum sollten Sie zu der neuen Jommal! Version wechseln?

Leider wird die alte Joomla! Version seit September 2012 nicht mehr Supportet, dies hat damit zu tun das es seit Anfang des Jahres die neue Version 2.5.x gibt und seit Ende September die neue 3.0 Version.

Die Version 2.5 von Joomla! hat eine LTS (Long Term Support), dies bedeutet, dass die neue Version bis ca. Mitte 2014 supportet wird und neue Sicherheitspatches erscheinen werden.

Es gibt einige neue Features in der Joomla! 2.5 Version, hier ein Auszug aus der Liste:

  • Neue Suchen-Funktion
  • Update Hinweis Icons
  • Datenbankaktualisierung per Knopfdruck
  • Integriertes Captcha
  • Bilder- und URL-Felder für jeden Beitrag
  • E-Mail-Benachrichtigung über neue Benutzer-Registrierung
  • Notizen zu jedem Menüpunkt
  • Maßgeschneiderte Black- oder Whitelists
  • Flexibleres Filtern innerhalb des Artikelmanagers
  • Sprach-Overrides per Backend
  • Notizen über User sammeln
  • Umkehr in der RSS-Feed-Sortierung
  • Site offline mit eigenem Logo
  • Verbesserte Performance
  • Status Anzeige im Backend gekürzt
  • "Wer ist Online"-Modul nach Benutzergruppen sortieren
  • Flexiblere Anzeige im Syndication Feed Modul
  • Wechselnde Meta-Tags für mehrsprachige Sites
  • Menüeinträge mit demselben Alias
  • Ein echter Autoloader
  • Kein automatischer E-Mail-Versand
  • Stapelverarbeitungsprozesse optimiert
  • Modul Suchindex

Wann sollte ich zu Joomla! 2.5 wechseln?

Sie sollten wenn möglich gleich wechseln. Es gibt keinen Grund mehr auf der 1.5 Version zu bleiben.

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.